Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method adsensem::filter_ads() should not be called statically in /home/homebrew/domains/homebrewtube.com/public_html/blog/wp-includes/plugin.php on line 163

Strict Standards: Non-static method adsensem::filter_ad_callback() should not be called statically in /home/homebrew/domains/homebrewtube.com/public_html/blog/wp-content/plugins/adsense-manager/adsense-manager.php on line 248

The Wii Homebrew Installer now works with all Wii’s all up to System Menu 4.1!
The Wii Homebrew Installer will let you choose to use the old hacking method via the Twilight Hack* for System 3.4 and below or use the new hacking method which is compatible with all Wii versions up to System Menu 4.1 and does not require the Zelda game.

The program walks you through each step needed to start playing homebrew on your Wii in a safe and legal way.

More info and details:

www.wiihomebrewinstaller.com